Nikola_Djokic

Problem [SAMP]

9 posts in this topic

Vase Ime i prezime:Nikola_Djokic

Platforma gde se desava problem: SAMP/Forum/TeamspeakSAMP

Greska koja pise?Ne pise greska vec kada zelim da udjem na neki server kliknem "connect" i nece uopste da udje,niti se ista pojavljuje koliko god pritiscem connect

Sta ste pokusali od metoda da resite problem?reinstall i samp i gta sa po x puta 

Share this post


Link to post
Share on other sites

Ides na samp desni klik open fail location, compability i stavis na win xp pack 2 a ako imas stavi win8. Probaj 

Share this post


Link to post
Share on other sites

Ako nemas instalirane Drajvere za Graficku instaliraj ...

Ides na samp desni klik open fail location, compability i stavis na win xp pack 2 a ako imas stavi win8. Probaj 

Eto pomoc.

Share this post


Link to post
Share on other sites

ako ti nista od gore navedenog ne radi probaj desni klik -> run as administrator

Share this post


Link to post
Share on other sites

Desni klik na samp i na gta sa > properties > compatibility > tu podesis na "Windows XP (service pack 3)", ako nece na to, stavi na "Windows 98 / Windows me". 
Ako nista od ova 2 ne radi, update windows ako ima neki patch update koji ce resiti taj problem. 

Slican problem sam isto imao i fix sam ga. Isao sam prvo podesavanjem na "widnows 98/me" i tad mi je radelo ali muziku na serveru nisam mogao slusati i naravno komande su bile potpuno izmesane i odmah sam izasao i postavio na "service pack 3" i otvorio samp i sve mi je radelo. Isao sam relog preko 10 puta i sve je normalno radelo. Ali pre sve ovo sam ocistio ceo PC sve sto ima vezano za GTA SA.

Share this post


Link to post
Share on other sites
36 minutes ago, Leo said:

Desni klik na samp i na gta sa > properties > compatibility > tu podesis na "Windows XP (service pack 3)", ako nece na to, stavi na "Windows 98 / Windows me". 
Ako nista od ova 2 ne radi, update windows ako ima neki patch update koji ce resiti taj problem. 

Slican problem sam isto imao i fix sam ga. Isao sam prvo podesavanjem na "widnows 98/me" i tad mi je radelo ali muziku na serveru nisam mogao slusati i naravno komande su bile potpuno izmesane i odmah sam izasao i postavio na "service pack 3" i otvorio samp i sve mi je radelo. Isao sam relog preko 10 puta i sve je normalno radelo. Ali pre sve ovo sam ocistio ceo PC sve sto ima vezano za GTA SA.

Stavio sam na Windows XP (service pack 3) ali kad kliknem connect nista ne izlazi brt,sve sam probao od navedenog,cak sam i update win 

Share this post


Link to post
Share on other sites
1 hour ago, Nikola_Djokic said:

Stavio sam na Windows XP (service pack 3) ali kad kliknem connect nista ne izlazi brt,sve sam probao od navedenog,cak sam i update win 

Begi moj imo sam ja isti takav problem koliko god sam ulazio nije stjelo uc pravio nisam sta nisam niko mi nije mogo pomoc

Rijesijo sam kad sam promjenio monitor u starog monitora skroz mi se graficka pokvarila oko 4mjeseca poslije kad mi je presto radit samp crko mi je bio i monitor kad sam kupio novi radilo sve normala

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.